Edgewall Software

Changes between Version 64 and Version 65 of PySqlite


Ignore:
Timestamp:
Dec 31, 2015, 7:13:49 PM (4 years ago)
Author:
Christian Boos
Comment:

Add note about 2.8.0

Legend:

Unmodified
Added
Removed
Modified
  • PySqlite

    v64 v65  
    5555 * The ''2.3.2'' version is the one which ships with Python 2.5, available there as the `sqlite3` package. Trac tries to use it if the `pysqlite2` package is installed.
    5656 * You need the ''2.3.3'' version if you use Apache and `mod_cache`, see Pysqlite:#174.
     57 * The ''2.8.0'' version requires a "recent" SQLite version, at least 3.7.4, which is the first version to introduce the function `sqlite3_stmt_readonly`, which is now required.
    5758
    5859{{{#!div style="border: 1pt dotted; margin: 1em"