Edgewall Software

Changes between Version 4 and Version 5 of 1.1/TracUpgrade


Ignore:
Timestamp:
Jan 15, 2015, 4:51:29 PM (7 years ago)
Author:
Jun Omae
Comment:

Merged TracUpgrade@108

Legend:

Unmodified
Added
Removed
Modified
  • 1.1/TracUpgrade

    v4 v5  
    115115SQLite v2.x is no longer supported. If you still use a Trac database of this format, you'll need to convert it to SQLite v3.x first. See [trac:PySqlite#UpgradingSQLitefrom2.xto3.x] for details.
    116116
    117 ===== PySqlite 2 required =====
    118 PySqlite 1.1.x is no longer supported. Please install 2.5.5 or later if possible, see [#Tracdatabaseupgrade Trac database upgrade] below.
     117===== [trac:PySqlite] 2 required =====
     118[trac:PySqlite] 1.1.x is no longer supported. Please install 2.5.5 or later if possible, see [#Tracdatabaseupgrade Trac database upgrade] below.
    119119
    120120===== Multiple Repository Support =====
     
    212212=== Trac database upgrade ===
    213213
    214 A known issue in some versions of PySqlite (2.5.2-2.5.4) prevents the trac-admin upgrade script from successfully upgrading the database format. It is advised to use either a newer or older version of the sqlite python bindings to avoid this error. For more details see ticket [trac:#9434].
     214A known issue in some versions of [trac:PySqlite] (2.5.2-2.5.4) prevents the trac-admin upgrade script from successfully upgrading the database format. It is advised to use either a newer or older version of the sqlite python bindings to avoid this error. For more details see ticket [trac:#9434].
    215215
    216216=== Parent dir ===