Edgewall Software

Changes between Version 8 and Version 9 of 0.12/TracInstall


Ignore:
Timestamp:
Nov 10, 2009, 10:35:22 PM (13 years ago)
Author:
Christian Boos
Comment:

Genshi trunk [G1072] is now usable with Trac trunk

Legend:

Unmodified
Added
Removed
Modified
  • 0.12/TracInstall

    v8 v9  
    2222 * [http://www.python.org/ Python], version >= 2.4 (we dropped the support for Python 2.3 in this release)
    2323 * [http://peak.telecommunity.com/DevCenter/setuptools setuptools], version >= 0.6
    24  * [http://genshi.edgewall.org/wiki/Download Genshi], [genshi:source:branches/experimental/advanced-18n advanced-18n] branch, from svn.
    25    Note that even if you don't plan to use Babel and i18n support, you'll nevertheless still need that specific Genshi branch, as the templates contain specific tags and attributes which are only correctly interpreted with that version.
     24 * [http://genshi.edgewall.org/wiki/Download Genshi], [genshi:source:trunk trunk], from svn, minimum required revision is [G1072].
    2625 * You also need a database system and the corresponding python drivers for it.
    2726   The database can be either SQLite, PostgreSQL or MySQL.