Edgewall Software

Changes between Initial Version and Version 1 of Ticket #11796


Ignore:
Timestamp:
Oct 28, 2014, 4:49:49 AM (5 years ago)
Author:
Jun Omae
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11796 – Description

    initial v1  
    1 Currently, version of pypi:Pygments is 2.0rc. If it is installed, cannot load `trac.mimeview.pygments`.
     1Currently, version of pypi:Pygments is 2.0rc1. If it is installed, cannot load `trac.mimeview.pygments`.
    22{{{
    3312:29:34 PM Trac[loader] DEBUG: Skipping "trac.mimeview.pygments = trac.mimeview.pygments [pygments]": ("DistributionNotFound: Pygments>=0.6" not found)
    44}}}
     5Instead, works well with Pygments 1.6.
     6
    57{{{
    68$ /dev/shm/trac-1.0.2/bin/pip freeze