Edgewall Software
Modify

Opened 8 months ago

Closed 8 months ago

Last modified 7 months ago

#11543 closed defect (duplicate)

Users can impersonate existing accounts without authentication

Reported by: cboos Owned by:
Priority: high Milestone:
Component: ticket system Version: 1.0.1
Severity: critical Keywords:
Cc:
Release Notes:
API Changes:

Description

If this ticket actually get's created, it would be some kind of proof that this issue reported on trac-hacks.org might be a generic Trac issue. Let's see…

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 8 months ago by mrenzmann@…

The initial post to open this ticket came from me - sorry for impersonating cboos for that. It was meant to test whether the mentioned issue reported in a ticket on t-h.o is one that only applies there or if it is a generic Trac thing. It appears the latter is the case. To be honest, I did not check if there is already a ticket for that - if so, please accept my apologies for the duplicate.

comment:2 Changed 8 months ago by psuter

  • Resolution set to duplicate
  • Status changed from new to closed

There is. Duplicate of #1890.

comment:3 in reply to: ↑ 1 Changed 7 months ago by cboos

Replying to mrenzmann@…:

The initial post to open this ticket came from me - sorry for impersonating cboos for that.

No problem (the authenticated one speaking ;-) ).

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.