Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

#5484 closed defect (duplicate)

TypeError: unsubscriptable object

Reported by: carl@… Owned by: jonas
Priority: normal Milestone:
Component: general Version: 0.10.3
Severity: normal Keywords:
Cc:
Release Notes:
API Changes:

Description (last modified by eblot)

entering a ticket at http://code.djangoproject.com/simpleticket#preview and got this:

Traceback (most recent call last):
  File "/home/trac/new-djangoproject-trac-test/trac/web/main.py", line 387, in dispatch_request
  File "/home/trac/new-djangoproject-trac-test/trac/web/main.py", line 183, in dispatch
  File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 263, in __init__
  File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 227, in get_user_permissions
  File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 112, in get_user_permissions
  File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 3261, in fetchall
    return self.__fetchManyRows(self._rows_, _list)
  File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 2838, in __fetchManyRows
    _j = self.__fetchOneRow()
  File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 2813, in __fetchOneRow
    _j.append(_c.typecast(self.description[_i],
TypeError: unsubscriptable object

Attachments (2)

description.txt (403 bytes) - added by carl@… 7 years ago.
text that was being entered into textarea id="description"
simpleticket.html (8.8 KB) - added by carl@… 7 years ago.
the error page html from FF's Save As

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by carl@…

text that was being entered into textarea id="description"

comment:1 Changed 7 years ago by eblot

  • Description modified (diff)
  • Version set to 0.10.3

comment:2 Changed 7 years ago by eblot

  • Resolution set to duplicate
  • Status changed from new to closed

Likely a duplicate of #5096.

Changed 7 years ago by carl@…

the error page html from FF's Save As

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain jonas.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from jonas to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.