Edgewall Software
Modify

Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#2017 closed defect (worksforme)

No break after Keywords if empty

Reported by: Markus Tacker <m@…> Owned by: jonas
Priority: lowest Milestone:
Component: ticket system Version: devel
Severity: trivial Keywords:
Cc:
Release Notes:
API Changes:

Description

There is no break after the Keywords field if it is empty.

tt_* are custom fields

---------------------------+------------------------------------------------
    Reporter:  mtacker     |          Owner:  mtacker
        Type:  task        |         Status:  new    
    Priority:  major       |      Milestone:  alpha  
   Component:  ShopSystem  |      Keywords:              |       Tt_spent:  0      
Tt_remaining:  2           |   Tt_estimated:  2      
    Revision:              |  
---------------------------+------------------------------------------------

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by cboos

Probably related to r2183.

comment:2 Changed 9 years ago by cboos

Hrm, said nothing. I can't reproduce the issue. I also wonder how you got rid of the CC: field.

comment:3 Changed 8 years ago by sid

  • Milestone set to 0.10.1
  • Resolution set to worksforme
  • Status changed from new to closed

No updates in over a year and unable to reproduce. Seems safe to close unless more info is given.

comment:4 Changed 8 years ago by anonymous

  • Milestone 0.10.1 deleted

sid, when you close issues as worksforme, please don't set the milestone, as we do that only for fixed tickets.

comment:5 Changed 8 years ago by sid <sid.wiesner@…>

okay, will remember that.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed The owner will remain jonas.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from jonas to the specified user.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.