Edgewall Software

Changes between Version 3 and Version 4 of setuptools


Ignore:
Timestamp:
Nov 8, 2009, 1:21:04 PM (13 years ago)
Author:
tomasz.swiecicki@…
Comment:

I think the patches mentiont at the end are no longer needed - if somebody is able to confirm it please delete the passage from the wiki

Legend:

Unmodified
Added
Removed
Modified
  • setuptools

    v3 v4  
    2828}}}
    2929Notes:
    30  - if you're using svn 1.6.x, be sure to apply the latest patch in setuptools-issue:64.
    31  - if you're using Python 2.6, be sure to also apply the Python26.warnings.diff patch from setuptools-issue:56
     30 - if you're using svn 1.6.x and setuptools prior to 0.6c10 , be sure to apply the latest patch in setuptools-issue:64.
     31 - if you're using Python 2.6 and setuptools prior to 0.6c10, be sure to also apply the Python26.warnings.diff patch from setuptools-issue:56
    3232
    3333