Edgewall Software

Changes between Version 89 and Version 90 of TracOnDebian


Ignore:
Timestamp:
Jul 6, 2007, 7:02:08 PM (12 years ago)
Author:
mekstran@…
Comment:

Deleted note on fcgid which contradicted following instructions and, in my experience, is obsolete.

Legend:

Unmodified
Added
Removed
Modified
  • TracOnDebian

    v89 v90  
    8888'''Note:''' ''FastCGI requires Trac [milestone:0.9] or higher.''
    8989
    90 '''Note:''' ''Trac currently requires the Apache module listed below from the "non-free" Debian repository.  There is another similar module called "fcgi" instead of "fastcgi".  The "fcgi" module '''will not work'''.''
    91 
    9290{{{
    9391 apt-get install libapache2-mod-fcgid