Edgewall Software

Changes between Version 44 and Version 45 of TracMercurial


Ignore:
Timestamp:
Feb 12, 2008, 4:56:52 PM (14 years ago)
Author:
anonymous
Comment:

mercurial version requirement

Legend:

Unmodified
Added
Removed
Modified
  • TracMercurial

    v44 v45  
    9898'''It won't work with earlier versions, in particular not with 0.6x.'''
    9999
    100 The plugin for 0.11 takes benefit of some new features introduced after the 0.8.2 release of Mercurial, and therefore needs at least a 0.9 version of Mercurial.
     100The plugin for 0.11 takes benefit of some new features introduced after the 0.8.2 release of Mercurial, and therefore needs at least a 0.9 version of Mercurial.
     101
     102Note: as mentioned here
     103[http://groups.google.com/group/trac-users/browse_thread/thread/9b1cd95621c19921/9f829e8acd958a8e]
     104It *does* require mercurial-0.9.5. Mercurial 0.9.3 is confirmed to not work with plugin 0.11.
    101105
    102106You can download Mercurial itself from