Edgewall Software

Changes between Version 364 and Version 365 of TracInstall


Ignore:
Timestamp:
Apr 1, 2013, 8:43:55 PM (8 years ago)
Author:
Thijs Triemstra
Comment:

genshi 0.7 has been released

Legend:

Unmodified
Added
Removed
Modified
  • TracInstall

    v364 v365  
    2626   (note that we dropped the support for Python 2.4 in this release)
    2727 * [http://peak.telecommunity.com/DevCenter/setuptools setuptools], version >= 0.6, or better yet, [http://pypi.python.org/pypi/distribute distribute]
    28  * [http://genshi.edgewall.org/wiki/Download Genshi], version >= 0.6 (unreleased version 0.7dev should work as well)
     28 * [http://genshi.edgewall.org/wiki/Download Genshi], version >= 0.6
    2929
    3030You also need a database system and the corresponding python bindings.