Edgewall Software

Changes between Version 208 and Version 209 of TracDownload


Ignore:
Timestamp:
Jul 17, 2019, 11:53:04 PM (5 weeks ago)
Author:
Ryan J Ollos
Comment:

Genshi < 0.7 is no longer supported on trunk.

Legend:

Unmodified
Added
Removed
Modified
  • TracDownload

    v208 v209  
    142142 - [https://pypi.python.org/pypi/Jinja Jinja] -- will be installed automatically when installing Trac
    143143 - //[https://pypi.python.org/pypi/Genshi Genshi] // -- now optional, only install if you have plugins still needing it
    144    \\ Versions that should work: [https://genshi.edgewall.org/wiki/Download#LatestRelease:0.7 0.7], [https://github.com/edgewall/genshi/releases/tag/0.7.1 0.7.1]
    145    \\ Version that may still work but not recommended:  [https://genshi.edgewall.org/wiki/Download#a0.6.1-2013-01-27 0.6.1] (win32 installer available)
     144   \\ Versions that should work: [https://genshi.edgewall.org/wiki/Download#LatestRelease:0.7 0.7] through [https://github.com/edgewall/genshi/releases/tag/0.7.3 0.7.3]
    146145 - [https://pypi.python.org/pypi/Babel Babel] -- needed for localizing Trac, otherwise optional. Note that it needs to be installed **before** Trac when installing the latter from source (.gz or .zip).
    147146   \\ Versions that should work:  [https://babel.edgewall.org/wiki/Download#LatestRelease:0.9.6-2011-03-17 0.9.6], 1.3, 2.6.0 \\