Edgewall Software

Changes between Version 21 and Version 22 of TracDev/ApiChanges/1.3


Ignore:
Timestamp:
May 26, 2017, 12:18:01 AM (5 years ago)
Author:
Ryan J Ollos
Comment:

Add PyMySQL to the matrix.

Legend:

Unmodified
Added
Removed
Modified
  • TracDev/ApiChanges/1.3

    v21 v22  
    7171The supported dependencies were determined by aiming to be compatible with the versions provided by the package managers on the following distros.
    7272
    73 || **Package** || **Ubuntu 16.04** || Ubuntu 14.04 || **Debian 8** || Debian 7.8 || **CentOS 7.2.1511** || CentOS 6.6 || **openSUSE 42.1** ||
     73|| **Package** || **Ubuntu 16.04** || Ubuntu 14.04 || **Debian 8.8** || Debian 7.8 || **CentOS 7.2.1511** || CentOS 6.6 || **openSUSE 42.1** ||
    7474|| Python      || 2.7.12 || 2.7.5            || 2.7.9        || 2.7.3      || 2.7.5               || 2.6.6      || 2.7.9             ||
    7575|| Python3     || 3.5.2 || 3.4.0            || 3.4.2        || 3.2.3      || n/a                 || n/a        || 3.4.1             ||
     
    8282|| psycopg2    || 2.6.1  || 2.4.5            || 2.5.4        || 2.4.5      || 2.5.1               || 2.0.14     || 2.6               ||
    8383|| MySQLdb     || 1.3.7 || 1.2.3            || 1.2.3        || 1.2.3      || 1.2.3               || 1.2.3      || 1.2.5             ||
     84|| PyMySQL    || 0.7.2 || || n/a || || || || ||
    8485|| SetupTools  || 20.7 || 3.3.1            || 5.5.1        || 0.6.24     || 0.9.8               || 0.6.10     || 18.0.1            ||
    8586|| Git         || 2.7.4 || 1.9.1            || 2.1.4        || 1.7.10     || 1.8.3.1             || 1.7.1      || 2.6.6             ||