Edgewall Software

Change History for TracDev/ApiChanges/1.1.4

Version Date Author Comment
20 4 years Peter Suter Redirect to 1.1
19 4 years Ryan J Ollos Updated ticket query for milestone.
18 4 years Ryan J Ollos Fixed typo.
17 4 years Ryan J Ollos Table moved to TracDev/ApiChanges/1.3.1.
16 4 years Ryan J Ollos Document what we specify as supported elsewhere in the wiki.
15 4 years Ryan J Ollos Document versions in fully patched Ubuntu 14.04.
14 4 years Ryan J Ollos Proposed table to be filled-in to help us determine the minimum …
13 4 years Ryan J Ollos Refs comment:3:ticket:11833.
12 4 years Ryan J Ollos Reorganize page.
11 4 years Ryan J Ollos Merged changes from TracDev/ApiChanges/1.1.2.
10 4 years Ryan J Ollos Minimum supported version of pysqlite.
9 4 years Ryan J Ollos Completed some items.
8 4 years Ryan J Ollos Corrected milestone link.
7 4 years Ryan J Ollos Link to mailing list discussion and bump proposed jQuery version to …
6 4 years Jun Omae use pypi: interlink rather than http: link
5 4 years Jun Omae Git 1.5.6+ is supported. See TracGit#DownloadandInstallation.
4 4 years Ryan J Ollos More dependencies to consider.
3 4 years Ryan J Ollos Fixed markup.
2 4 years Ryan J Ollos Let's consider all the supported dependencies for the next release.
1 4 years Ryan J Ollos Copied from wiki:TracDev/ApiChanges/1.1.3@16.