Edgewall Software

Changes between Version 5 and Version 6 of TracDev/ApiChanges/1.1.4


Ignore:
Timestamp:
Feb 10, 2015, 3:44:06 PM (8 years ago)
Author:
Jun Omae
Comment:

use pypi: interlink rather than http: link

Legend:

Unmodified
Added
Removed
Modified
  • TracDev/ApiChanges/1.1.4

    v5 v6  
    6969|| Git         || Optional || >= 1.5.6 ||
    7070|| Subversion  || Optional || >= 1.6, however let's consider dropping support for 1.6 ||
    71 || !ConfigObj  || Optional || Unspecified. Let's consider enforcing a minimum version, such as >= 5.0. !ConfigObj 5.0 released on [https://pypi.python.org/pypi/configobj/5.0.0 2014-02-15]  ||
     71|| !ConfigObj  || Optional || Unspecified. Let's consider enforcing a minimum version, such as >= 5.0. !ConfigObj 5.0 released on [pypi:configobj/5.0.0 2014-02-15]  ||
    7272|| !DocUtils   || Optional || >= 0.3.9 ||
    7373|| Textile    || Optional || >= 2.0 ||