Edgewall Software

Changes between Version 4 and Version 5 of TracDev/ApiChanges/1.1.4


Ignore:
Timestamp:
Feb 10, 2015, 3:42:18 PM (8 years ago)
Author:
Jun Omae
Comment:

Git 1.5.6+ is supported. See TracGit#DownloadandInstallation.

Legend:

Unmodified
Added
Removed
Modified
  • TracDev/ApiChanges/1.1.4

    v4 v5  
    6767|| Package     || Req or Opt? || Version supported ||
    6868|| SetupTools  || Required || >= 0.6, 5.4 - 5.6 are not recommended. ||
    69 || Git         || Optional || Unspecified ||
    70 || Subversion  || optional || >= 1.6, however let's consider dropping support for 1.6 ||
     69|| Git         || Optional || >= 1.5.6 ||
     70|| Subversion  || Optional || >= 1.6, however let's consider dropping support for 1.6 ||
    7171|| !ConfigObj  || Optional || Unspecified. Let's consider enforcing a minimum version, such as >= 5.0. !ConfigObj 5.0 released on [https://pypi.python.org/pypi/configobj/5.0.0 2014-02-15]  ||
    7272|| !DocUtils   || Optional || >= 0.3.9 ||