Edgewall Software

Changes between Version 129 and Version 130 of SpamFilter


Ignore:
Timestamp:
Oct 16, 2017, 7:25:14 AM (6 weeks ago)
Author:
Ryan J Ollos
Comment:

Revert SpamFilter@129. Refs #12930.

Legend:

Unmodified
Added
Removed
Modified
  • SpamFilter

    v129 v130  
    278278
    279279* The modules for IP blacklisting and HTTP:BL require [pypi:dnspython] (v1.8+).
    280  * The [pypi:pydns] package conflicts with `dnspython` and cannot be installed in the same environment. If `pydns` is installed, uninstall both packages and then install `dnspython`.
    281280* The !ImageCaptcha requires [pypi:pillow] to work.
    282281* Bayes filtering requires [pypi:spambayes].