Edgewall Software

Changes between Version 21 and Version 22 of 0.11/TracInstall


Ignore:
Timestamp:
Sep 30, 2010, 2:38:39 PM (9 years ago)
Author:
Jon Hadley <me@…>
Comment:

Header advice

Legend:

Unmodified
Added
Removed
Modified
  • 0.11/TracInstall

    v21 v22  
    5151That way, the latest SQLite version will be downloaded and built into the
    5252bindings.
     53
     54To install SQLite, your system may require the development headers. Without these you will get various GCC related errors when attempting to build:
     55
     56{{{
     57$ apt-get install libsqlite3-dev
     58}}}
    5359
    5460If you're still using SQLite 2.x, you'll need pysqlite 1.0.x, although this