Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#9378 closed task (fixed)

people often create user tickets and file them to trac of the trac project itself

Reported by: a@… Owned by:
Priority: lowest Milestone: not applicable
Component: general Version: 0.12dev
Severity: trivial Keywords: wrongtrac
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

You often close user tickets with "Wrong trac".

I think the reason is that a lazy user just clicks on the trac (paw) icon of the user trac project, and after that just on menu item "New ticket", and then sees loads of text he doesn't want to read, and last but not least clicks on the creation link. The whole time such lazy user has the opinion it is his user trac project because:

  • the web site style of your trac project is the same as the trac default style most people likely use
  • the advise "You are about to file a ticket against Trac" is
    • too small
    • not fat enough
    • and not enough explanation enough. People think of their own local trac project when they read "…against Trac…", at least here.
  • the paw icon of the Trac development project itself should be different from the user default trac icon. This would be a first barrier for distinguishing.
  • Your barrier warning about "this is the real trac" should be shorter because too much text let the user tend to give up reading before they understand what the problem is.

Attachments (0)

Change History (3)

comment:1 by Christian Boos, 12 years ago

Keywords: wrongtrac added
Milestone: not applicable

The Trac banner is already no longer installed for new projects. In NewTicket@15, I reworded a bit the initial notice along the lines you suggested.

With 0.12, the semi-automatic error reports should indicate clearly if a plugin is involved (and not be addressed here? need to verify…).

in reply to:  1 comment:2 by a@…, 12 years ago

Replying to cboos:

In NewTicket@15, I reworded a bit

Thanks. Not bad. Although I would set the sentence "This is not your local trac" in a more eye-catching style. Flashing for instance… :)

Let's see if the number of Wrong Trac entries decreases now.

comment:3 by Christian Boos, 12 years ago

Resolution: fixed
Status: newclosed

Was a duplicate of #6185. And we really don't have that many WrongTrac tickets anymore…

Nevertheless, I tried to improve a bit the notice in NewTicket@17.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.