Edgewall Software

Changes between Initial Version and Version 1 of Ticket #8146, comment 3


Ignore:
Timestamp:
Apr 11, 2015, 9:50:10 PM (4 years ago)
Author:
Jun Omae

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #8146, comment 3

    initial v1  
    22
    33To reproduce:
     4{{{
    45easy_install -U "Genshi==dev"
    56svn co http://svn.edgewall.org/repos/trac/trunk trac
    67cd trac
    78python ./setup.py install
    8 
     9}}}
    910error:
     11{{{
    1012Installed /usr/local/lib/python2.5/site-packages/Trac-0.12dev_r0-py2.5.egg
    1113Processing dependencies for Trac==0.12dev-r0
     
    1618No local packages or download links found for Genshi>=0.6dev-r960
    1719error: Could not find suitable distribution for Requirement.parse('Genshi>=0.6dev-r960')
    18 
     20}}}
    1921Patch included previously.
    2022Works for me.