Edgewall Software

Changes between Initial Version and Version 1 of Ticket #7350


Ignore:
Timestamp:
Jun 18, 2008, 2:21:17 PM (14 years ago)
Author:
Emmanuel Blot
Comment:

This error is likely to be due to an error in a plugin (or a plugin configuration issue) which relies on matplotlib.
Try disabling the faulty plugin, and/or report the error to the plugin maintainer.

This does not look like to be a Trac issue.
Feel free to reopen this ticket if the bug still occurs once you've disabled the installed plugins.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #7350

    • Property Status newclosed
    • Property Resolutioninvalid
  • Ticket #7350 – Description

    initial v1  
    55Can't synchronize with the repository (The 'repository_dir' has changed, a 'trac-admin resync' operation is needed.)
    66
     7{{{
    78do trac-admin resync
    8 
    99C:\Program Files\Python25\lib\site-packages\matplotlib\__init__.py:753: UserWarn
    1010ing:  This call to matplotlib.use() has no effect
     
    1616Resyncing repository history...
    171741 revisions cached. Done.
     18}}}
    1819
    1920But nothing occurs!