Edgewall Software

Changes between Initial Version and Version 1 of Ticket #12821, comment 5


Ignore:
Timestamp:
May 26, 2017, 12:40:12 AM (6 years ago)
Author:
Ryan J Ollos

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12821, comment 5

    initial v1  
    11I like the idea of supporting just one MySQL library.
    22
    3 I started to updated the [wiki:TracDev/ApiChanges/1.3#CompatibleDistros compatible distros matrix]. `pymysql` is available on Ubuntu 16.04. I don't see it in Debian 8.8, and looks like it may still be in [https://packages.debian.org/sid/python-pymysql unstable]. Does anyone think that matters since a user can just `pip install` it?
     3I started to update the [wiki:TracDev/ApiChanges/1.3#CompatibleDistros compatible distros matrix]. `pymysql` is available on Ubuntu 16.04. I don't see it in Debian 8.8, and looks like it may still be in [https://packages.debian.org/sid/python-pymysql unstable]. Does anyone think that matters since a user can just `pip install` it?