Edgewall Software
Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#12271 closed defect (fixed)

Full name is not used in quoted replies

Reported by: Ryan J Ollos Owned by: Ryan J Ollos
Priority: normal Milestone: 1.2
Component: ticket system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:

Fixed regression in which full name was not used, when available, in a quoted ticket comment reply.

API Changes:

Added show_email option to Chrome.format_author, for explicit control of email obfuscation.

Internal Changes:

Description

Looks like I still did not get things quite right in fixing the regression in #12249. As shown in comment:6:ticket:12038, the username rather than full name is used in quoted replies when [trac] show_full_names is True.

Attachments (0)

Change History (4)

comment:1 by Ryan J Ollos, 6 years ago

Component: generalticket system
Release Notes: modified (diff)

comment:2 by Ryan J Ollos, 6 years ago

Resolution: fixed
Status: assignedclosed

Fixed in [14426].

comment:3 by Ryan J Ollos, 6 years ago

API Changes: modified (diff)

Refactored in [14427].

comment:4 by Ryan J Ollos, 6 years ago

Since the issue continues to be seen (e.g. jomae in comment:3:ticket:12299), I updated t.e.o this evening to r14431. That means we can start evaluating all the changes from #11835.

Version 0, edited 6 years ago by Ryan J Ollos (next)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Ryan J Ollos.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Ryan J Ollos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.