Edgewall Software

Changes between Initial Version and Version 1 of Ticket #12120, comment 4


Ignore:
Timestamp:
Nov 6, 2016, 4:44:09 AM (3 years ago)
Author:
Ryan J Ollos

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #12120, comment 4

    initial v1  
    1 The [https://github.com/mitsuhiko/babel/blob/master/docs/dev.rst Babel development document] indicates Python 2.5 is not supported. We should look at whether that's true as of Babel 2.0, and if so, consider enforcing Babel < 2.0 in setup.py for Trac 1.0.9 and later. If Babel 2.0 works with Python 2.5 by chance, we'll at least want to keep an eye on this in future releases.
     1The [https://github.com/mitsuhiko/babel/blob/master/docs/dev.rst Babel development document] indicates Python 2.5 is not supported. We should look at whether that's true as of Babel 2.0, and if so, consider enforcing Babel < 2.0 in `setup.py` for Trac 1.0.9 and later. If Babel 2.0 works with Python 2.5 by chance, we'll at least want to keep an eye on this in future releases.