Edgewall Software
Modify

Opened 4 years ago

Closed 4 years ago

#11964 closed defect (fixed)

Tag in git repository is not shown in browser view

Reported by: Jun Omae Owned by: Jun Omae
Priority: normal Milestone: 1.0.5
Component: plugin/git Version: 1.0-stable
Severity: normal Keywords:
Cc:
Release Notes:

Fix not showing tags of Git repository in browser view.

API Changes:

Description

Tag in git repository is not shown in browser view.

tracopt.versioncontrol.git:

th:TracPygit2Plugin:

Attachments (2)

builtin-git-20150219T1945.png (4.9 KB ) - added by Jun Omae 4 years ago.
pygit2-20150219T1945.png (4.8 KB ) - added by Jun Omae 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by Jun Omae

Changed 4 years ago by Jun Omae

Attachment: pygit2-20150219T1945.png added

comment:1 Changed 4 years ago by Jun Omae

Milestone: next-stable-1.0.x1.0.5
Owner: set to Jun Omae
Status: newassigned

Proposed changes in [29370c250/jomae.git]. This is caused by missing get_tags() of GitChangeset and GitCachedChangeset.

comment:2 Changed 4 years ago by Jun Omae

Release Notes: modified (diff)
Resolution: fixed
Status: assignedclosed

Committed in [13765] and merged to trunk in [13766].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jun Omae.
The resolution will be deleted.
to The owner will be changed from Jun Omae to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.