Edgewall Software

Changes between Version 5 and Version 6 of Ticket #11600


Ignore:
Timestamp:
Apr 30, 2014, 12:30:55 PM (5 years ago)
Author:
Ryan J Ollos
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #11600 – Description

    v5 v6  
    1 If the changes proposed in #11581 are committed, we will start enforcing the Python 2.6 requirement on the trunk (see TracDev/ApiChanges/1.1.1#Prerequisites). Therefore the `from __future__ import with_statement` lines can be removed from the codebase.
     1If the changes proposed in #11581 are committed, we will start enforcing the Python 2.6 requirement on the trunk (see [wiki:TracDev/ApiChanges/1.1.1#Prerequisites]). Therefore the `from __future__ import with_statement` lines can be removed from the codebase.
    22
    33See https://docs.python.org/2/whatsnew/2.6.html