Edgewall Software

Milestone 1.4

Completed 8 weeks ago (Aug 28, 2019, 1:50:34 AM)

100%

Total number of tickets: 5 - closed: 5 - in progress: 0 - new: 0

general

5 / 5

First stable version release

Installation Prerequisites

Python 2.7 is needed, as support for Python 2.6 has been dropped.

Otherwise, the requirements are the same as those for 0.12:

  • Jinja2 ≥ 2.9.3 is required
  • Genshi ≥ 0.7 is optional
  • Babel ≥ 0.9.5 is needed and needs to be installed first for localization support
  • Be sure to read TracUpgrade and TracInstall

Tagged: tags/trac-1.4

Attachments (3)

Download all attachments as: .zip

Note: See TracRoadmap for help on using the roadmap.