Edgewall Software

Milestone 1.3.4

3 months late (Sep 2, 2018, 3:00:00 AM)

80%

Total number of tickets: 5 - closed: 4 - in progress: 0 - new: 1

general

0 / 1

ticket system

2 / 2

web frontend

1 / 1

web frontend/tracd

1 / 1

Next development release for 1.3.x

Python 2.7 is now mandatory. Jinja2 (2.9.3+) is now the template engine of choice, but Genshi is still supported.

See also corresponding drafts for API changes and release notes.

Note to maintainers:

  • Move tickets from next-dev-1.3.x to here once you're sure you're going to fix them for the 1.3.4 release.
  • There should be mostly enhancements tickets here, defects should first be fixed on next-stable-1.2.x if possible

demo-1.3 is running a 1.3.3

Codeline: trunk

Note: See TracRoadmap for help on using the roadmap.