Modify

Opened 22 months ago

Closed 22 months ago

Last modified 5 days ago

#223 closed defect (fixed)

Footer => Get in touch with Facebook social icon link is not working

Reported by: test.rana@… Owned by: somebody
Priority: critical Milestone: milestone4
Component: component1 Version: 2.0
Keywords: Cc:

Description

######Example if it is web app#########
Brower Version : Google Chrome 89.0
URL : test7.xxxxx.com
App version: v1.3
##########################################

  1. Open premise group staging URL
  2. Scroll down up to the Facebook link in the footer
  3. Click on all social icon links and verify each social icon should navigate to the appropriate page
  4. FB social link is not working.

Expected: If I click on the social media FB link it should be working
ACtual : If I click on the social media FB link it is not working

Attachments (0)

Change History (52)

comment:1 by anonymous, 22 months ago

Resolution: fixed
Status: newclosed

@test.rana, I have fixed this issue, please do verify after changes are updated on server.

comment:2 by anonymous, 22 months ago

Resolution: fixed
Status: closedreopened

@developer, As you have confirmed the fix but it is not working as expected will you check again.

comment:3 by anonymous, 22 months ago

Resolution: fixed
Status: reopenedclosed

@test.rana , I have fixed it as per your request please confirm.

comment:6 by Kelly S., 17 months ago

Thank you for the update. Just trying to fix mine.
https://www.albanyfenceanddeck.com

comment:7 by Jennie B., 14 months ago

This is actually a good one! https://www.stpauldeckbuilders.com/

comment:8 by anonymous, 14 months ago

Logo Image Source : Facebook Logo, Logo

comment:9 by 스포츠토토사이트, 13 months ago

I really like watching sports news, and people may think the same way as me, but I'm always ready for friends who don't have hobbies or are curious. 스포츠토토사이트

comment:10 by 토토사이트, 11 months ago

I loved playing since I was young. I still enjoy playing and I recommend my friends to join me. Let's be together. 토토사이트

comment:11 by Ally, 11 months ago

I had this issue since last month and good thing I found your post. Thank you very much.

Poseidon Fishing Charters

comment:12 by anonymous, 10 months ago

I'm so glad i came across this post. Thanks for sharing.
https://www.bradfordpainteranddecorator.co.uk/wallpapering.html

comment:13 by anonymous, 10 months ago

I really appreciate the kind of topics you post here. Thanks for sharing great information that is actually helpful. Good day!
mechanic near me

comment:14 by anonymous, 10 months ago

Buy Naruto Akatsuki Jacket Now. it is one of the top-rated jackets nowadays shop this classical jacket now from our store with amazing discounts and offers.

comment:15 by anonymous, 9 months ago

Wonderful article. thanks for putting this together! This is obviously one great post. Thanks for the valuable information and insights you have so provided here. foundation repair near me

comment:17 by anonymous, 7 months ago

I hope you already fixed this issue on your FB link like what we did in ourGilbert event planner

comment:18 by anonymous, 7 months ago

I am so lucky that I've finally found this. https://totomargin.com This article has huge information for me, and well prepared for people who need about this. I am sure this must be comepletly useful. I am a person who deals with this.

comment:22 by anonymous, 6 months ago

I read your post well. It's full of very interesting stories.It's great how you can think of that.토토사이트

comment:23 by Keonhacai, 6 months ago

The assignment submission period was over and I was nervous, and I am very happy to see your post just in time and it was a great help. Thank you ! Leave your blog address below. Please visit me anytime.
https://maps.google.sh/url?q=https%3A%2F%2Fkeonhacai.wiki/

comment:24 by anonymous, 6 months ago

I read your post well. It's full of very interesting stories.It's great how you can think of that.토토사이트

comment:25 by casino online, 6 months ago

Why couldn't I have the same or similar opinions as you? TT I hope you also visit my blog and give us a good opinion.
https://toolbarqueries.google.bt/url?q=https%3A%2F%2Fxn--o80b11omnnureda.com

comment:26 by anonymous, 6 months ago

<a href="https://mtline9.com">카지노검증업체</a> Workers Share Saddest Gambling Moments

comment:37 by 파워볼중계사이트, 6 months ago

Winning <a href="https://www.openlearning.com/u/alaiazoey-ra8xs6/blog/MistakesToAvoidGamblingTips/">파워볼중계사이트</a> Basic Strategy

comment:38 by Janella, 5 months ago

This is such a great resource that you are providing and you give it away for free. I love seeing blog that understand the value of providing a quality resource for free. https://www.facebook.com/townsvillelawnservices

comment:39 by jameson, 5 months ago

Our site also wants to have this kind of feature where readers can express their thoughts. Hence, this is the reason I will visit you again because I just love your articles. https://www.concretermaitland.com.au/driveways

comment:40 by 라이브카지노, 5 months ago

Winning Money Casino <a href="https://cnn714.com">라이브카지노</a> 2

comment:41 by Hooksmost, 5 months ago

Are you Looking for Al Power Login then check here Al Power Login Official portal. You can also know more about how to reset the Al Power Login password and many more.
Visit here: <a href="https://power-login.info/ga-power-login/"> Ga Power Login</a>

comment:42 by anonymous, 5 months ago

Excellent article. Thank you for compiling this! This is a fantastic post. Thank you for providing her with such useful information and ideas. Visit here

comment:43 by anonymous, 5 months ago

Amazing! Thanks for sharing this one. https://www.epoxyfloorsmodesto.com/

comment:44 by 토토사이트추천, 5 months ago

Evolution, the world's No. 1 online gaming service company, on the official website of Evolution Gaming Korea. <a href="https://totomeoktwiblog.com/">토토사이트추천</a>

comment:45 by 먹튀검증사이트, 5 months ago

I have read your article, it is very informative and helpful for me. I admire the valuable information you offer in your articles. Thanks for posting it By: <a href="https://totoblogs.com/">먹튀검증사이트</a>

comment:46 by 해머캔디효능, 4 months ago

I was impressed by your writing. Your writing is impressive. I want to write like you.https://hamercandykorea.com/ I hope you can read my post and let me know what to modify. My writing is in I would like you to visit my blog.

comment:47 by anonymous, 4 months ago

This demo has been so helpful for me. Thanks a lot for all the guidance.
SEO Tampa

comment:48 by anonymous, 3 months ago

Living in Chicago and want local moving services Chicago? Murphy Family Movers is a trusted brand offering packing and moving services Chicago Illinois.

comment:49 by anonymous, 2 months ago

We can fix any issues with your batteries, charging systems, switches, lights, ignitions, and more. https://bronxtruckrepair.com

comment:50 by anonymous, 4 weeks ago

Hello, I read the post well.It's a really interesting topic and it has helped me a lot. In fact, I also run a website with similar content to your posting. Please visit once
카지노추천

comment:51 by 플레이포커 머니상, 6 days ago

I've been reading all the articles related to <a href="https://hodumoney.com/" target="_blank">플레이포커머니상</a> for the past hour, but I don't know why I saw this post now. It seems like very useful information.

comment:52 by 플레이포커 머니상, 5 days ago

I love seeing more and more people visiting your blog. I, who have been together for a long time, created a forum with the same topic as yours this time. The subject is going to be captured by <a href="https://bulldogmoneysang.com/" target="_blank">플레이포커머니상</a>.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain somebody.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.