Edgewall Software
Modify

Opened 4 years ago

Closed 4 years ago

#9937 closed enhancement (duplicate)

Export content of milestone as a wiki page

Reported by: Alora Owned by:
Priority: normal Milestone:
Component: general Version: 0.11.6
Severity: normal Keywords:
Cc:
Release Notes:
API Changes:

Description

On Trac, we use milestones to describe completely what we are delivering. The milestones contain a lot of information that we would like to export to Plain Text or PDF or DOC or …, using a plugin implementing the IContentConverter, as if the milestone display page were a wiki page.

The problem is that the plugin implementing the IContentConverter is never called when displaying the content of a milestone.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by cboos

  • Resolution set to duplicate
  • Status changed from new to closed

See #3332.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.