Edgewall Software

Opened 11 years ago

Closed 11 years ago

#972 closed defect (fixed)

h2 headings add to much space before the heading

Reported by: vittorio Owned by: Christopher Lenz
Priority: low Milestone: 0.8.1
Component: wiki system Version: 0.8
Severity: minor Keywords: layout
Release Notes:
API Changes:

Description (last modified by Christopher Lenz)

compared to other headings (h1 h3 h4..), h2 headings add more space before the heading. this isnt reproducible on projects.edgewall.com/trac server probably due to customized CSS. to see the problem take a look at: http://trac-demo.it-zone.org/index.cgi/wiki/SandBox?version=2

(Note: h1 headings add to less space on the other side, but only minimal)

Attachments (0)

Change History (3)

comment:2 Changed 11 years ago by Christopher Lenz

  • Description modified (diff)
  • Keywords layout added
  • Milestone set to 0.8.1
  • Owner changed from Jonas Borgström to Christopher Lenz
  • Status changed from new to assigned

comment:3 Changed 11 years ago by Christopher Lenz

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in [1200], ported to stable in [1201].

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.