Edgewall Software
Modify

Opened 9 years ago

Closed 9 years ago

#2857 closed defect (duplicate)

r2977 breaks setup

Reported by: Markus Tacker <m@…> Owned by: jonas
Priority: normal Milestone:
Component: general Version: devel
Severity: major Keywords:
Cc:
Release Notes:
API Changes:

Description

r2977 has broken setup. Errors reported include:

Traceback (most recent call last):
  File "/usr/bin/trac-admin", line 21, in ?
    from trac.scripts.admin import run
  File "/usr/lib/python2.4/site-packages/trac/scripts/admin.py", line 33, in ?
    from trac.ticket.model import *
  File "/usr/lib/python2.4/site-packages/trac/ticket/__init__.py", line 1, in ?
    from trac.ticket.api import *
  File "/usr/lib/python2.4/site-packages/trac/ticket/api.py", line 19, in ?
    from trac import util
ImportError: cannot import name util

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2852.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain jonas.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from jonas to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.