Edgewall Software
Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2649 closed enhancement (duplicate)

Include title summary in timeline

Reported by: Markus Tacker <m@…> Owned by: jonas
Priority: normal Milestone:
Component: timeline Version: devel
Severity: normal Keywords:
Cc:
Release Notes:
API Changes:

Description

It would be nice to have a config option to enable the display of the ticket summary in the timeline (inclduing rss feed).

So
Ticket #1361 (defect) closed by cmlenz
would become
Ticket #1361 - TracGuideTOC not highlighting as expected (defect) closed by cmlenz

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by cboos

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2454 (html view) and #2070 (RSS feed).

I've a fix for those that I'll send tomorrow for discussion on Trac-Dev.

comment:2 Changed 9 years ago by cboos

Ah, and see also #991 for the request of displaying closed tickets using a strike-out font also in the Timeline…

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain jonas.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from jonas to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.